I suggest you ...

Fix the Eclipse Plugin

I just signed up and tried to use the eclipse plugin but I get the following pop-up error but with nothing in Eclipse error log:

We couldn't authenticate you. Please verify your token and try again

The token worked just fine on my vs-code and chrome plugins so I at least know the toke is correct.

Also the codealike eclipse plugin will break other plugins like the Docker plugin which totally fails when codealike is installed.

My Env:
Eclipse SlimRel
Java 9.0.1

Is the eclipse project dead? I see no activity since 2016 in the Github repo? Any chance there will be any updates?

2 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
kelly ferrone shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base